We are currently testing a temporary fix for the error you receive while loading a collection saying it "does not exist", and for collections not showing in the app. We will be releasing the temporary fix for this issue on Friday, August 14 at 7pm Eastern.
Posted Aug 10, 2026 - 09:41 EDT
Identified
We are aware of an issue where you receive an error while loading a collection saying it does not exist. We are also aware of certain collections not showing in the app. Shopify has recently made some significant changes to the way collections work which is preventing certain collections from loading properly. Adding new rules to an existing collection can cause this in some cases as well.
We are currently working on a new release to fix this issue which we hope to have ready soon. We are also looking at possibly releasing a smaller work around in the meantime.
Thank you for your patience while we work towards the new update. If you have questions, please create a support ticket so we can address any concerns you may have.
Posted Jul 30, 2026 - 14:53 EDT
This incident affects: Sorting Collections (Full-screen Sort, Numeric Sort, Random Sort), Duplicating Collections (General Duplication), General (Collection Summaries, Combine Collections, Compare Smart Collections, Compare Custom Collections, Preferences, Documentation, Feature Requests), and Exporting and Importing (Export Sort Order, Import Sort Order).